Home
Prox / RFID
Verichips
Ladder Logic
[interfacing] †
Tube Joints
Key Code From Photo
SolveSpace (3d CAD)
SketchFlat (2d CAD)
Photographs
Miscellany
Resume / Consulting
Contact Me

LDmicro Forum - ld micro problem

(you are viewing a thread; or go back to list of threads)

ld micro problem (by kevmet1961)
Hi,

I am getting two files missing when starting program.
msvcr100.dll
msvcp100.dll

They are something to do with visualc++

I have downloaded from microsoft and put them in windows\system and window\system32 folder but still no good.
I re-installed windows 10 and it worked previously.
Can anyone help pls?
Sun Mar 5 2023, 13:26:19
(no subject) (by Josť)
you should try to copy both files in windows\SysWOW64

BR
Josť
Thu Mar 9 2023, 02:39:06
(no subject) (by kev)
Thanks Jose,

I have done that and the miles missing message has gone.

However i now get application failed to start correctly with

(0x000007b) is now displayed.

Any more ideas will be appreciated.
Tue Mar 14 2023, 05:49:47
(no subject) (by Jose)
Sorry but I have no idea about this Windows 10 error....
Fri Mar 17 2023, 11:56:42
(no subject) (by Frank)
Paste them in the ldmicro folder.
It works for me, cheers.
Sun Apr 9 2023, 16:20:32
(no subject) (by Frank)
Paste them in the ldmicro folder.
It works for me, cheers.
Sun Apr 9 2023, 16:22:27
(no subject) (by Rodolfo)
Hi
I had the same problem in the W10.
Now is running in my laptop after maid the procedure below.
Solution (sugestion)
1 - Go to windows settings
2 - Apps -> delete all *Microsoft Visual C++*
3 - Now install again (Sequence)
> Microsoft Visual C++ 2005
Microsoft Visual C++ 2008 x64
Microsoft Visual C++ 2008 x86
Microsoft Visual C++ 2010 x64
Microsoft Visual C++ 2010 x86
Microsoft Visual C++ 2012 x64
Microsoft Visual C++ 2012 x86
Microsoft Visual C++ 2013 x64
Microsoft Visual C++ 2013 x86

Best Regards
Mon May 1 2023, 18:20:45
Post a reply to this comment:
Your Name:
Your Email:
Subject:
(no HTML tags; use plain text, and hit Enter for a line break)
Attached file (if you want, 5 MB max):